加入收藏
 

通达信指标 源码分享 动能K线

2018-06-06 09:51:04推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 动能K线下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 动能K线说明

A1:=FORCAST(EMA(CLOSE,5),6);
A2:=FORCAST(EMA(CLOSE,8),6);
A3:=FORCAST(EMA(CLOSE,11),6);
A4:=FORCAST(EMA(CLOSE,14),6);
A5:=FORCAST(EMA(CLOSE,17),6);
B:=A1+A2+A3+A4-4*A5;
TOWERC:=EMA(B,2);
TDXSTEP117:STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),2,0),COLORCYAN;
TDXSTEP118:STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),1.5,0),COLOR990000;
TDXSTEP119:STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),0.8,0),COLORCC0000;
TDXSTEP120:STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),0.3,0),COLORFF4400;
TDXSTEP121:STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),2,0),COLORFF8800;
TDXSTEP122:STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),1.5,0),COLORFFCC00;
TDXSTEP123:STICKLINE(TOWERC<REF(TOWERC,1),TOWERC,REF(TOWERC,1),0.8,0),COLORCYAN;
TDXSTEP124:STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),3,0),COLOR000045;
TDXSTEP125:STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),2.5,0),COLOR000065;
TDXSTEP126:STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),2,0),COLOR000085;
TDXSTEP127:STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),1.5,0),COLOR0000A5;
TDXSTEP128:STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),1,0),COLOR0000C5;
TDXSTEP129:STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),0.8,0),COLOR0000E5;
TDXSTEP130:STICKLINE(TOWERC>=REF(TOWERC,1),TOWERC,REF(TOWERC,1),0.5,0),COLOR0000F5;

{-----------------------------------}

推荐下载

赞助商广告