加入收藏
 

通达信指标 源码分享 金牛起航2

2018-06-06 09:49:14推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 金牛起航2下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 金牛起航2说明

HJ_1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
HJ_2:=(HJ_1-LLV(HJ_1,27))/(HHV(HJ_1,27)-LLV(HJ_1,27))*4*25;
HJ_3:=(HJ_1-LLV(HJ_1,9))/(HHV(HJ_1,9)-LLV(HJ_1,9))*4*25;
HJ_4:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
HJ_5:=SMA(HJ_4,3,1);
HJ_6:=SMA(HJ_5,3,1);
HJ_7:=INTPART(HJ_5);
HJ_8:=INTPART(HJ_6);
HJ_9:=HJ_7+HJ_8;
HJ_10:=HJ_9-REF(HJ_9,1);
HJ_11:=EMA(WINNER(CLOSE)*40,3);
HJ_12:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
HJ_13:=HJ_12/(HJ_11+HJ_12)*100;
HJ_14:=HJ_11/(HJ_11+HJ_12)*100;
HJ_15:=EMA(HJ_13,55);
HJ_16:=EMA(HJ_14,55);
HJ_17:=HHV((HIGH+LOW)/2,120);
HJ_18:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);
HJ_19:=MA(CLOSE,27);
HJ_20:=VOL/FINANCE(7)*100;
HJ_21:=TMA(HJ_20,1-HJ_20,1);
HJ_22:=DMA((CLOSE+OPEN)/2,HJ_20/TMA(HJ_20,1-HJ_20,1));
HJ_23:=BARSLAST(CLOSE>HJ_22*POW(1.1,0.9));
HJ_24:=BARSLAST(CLOSE<HJ_22*POW(1.1,(-0.9)));
HJ_25:=CROSS(HJ_23,HJ_24) OR CROSS(HJ_24,HJ_23) OR BARSSINCE(HJ_23+1)=0 OR BARSSINCE(HJ_24+1)=0 OR BARSCOUNT(CLOSE)=0;
HJ_26:=REF(HJ_22,BARSLAST(HJ_25));
HJ_27:=LN(CLOSE/HJ_26)/LN(1.1)*10;
HJ_28:=VOL/CAPITAL*100;
HJ_29:=WINNER(CLOSE/1.2)*100;
HJ_30:=WINNER(CLOSE/1.25)*100;
HJ_31:=EMA(EMA(CLOSE,1),5);
HJ_32:=EMA(HHV(HJ_31,5),1);
HJ_33:=EMA(HHV(HJ_32,21),1);
HJ_34:=EMA(HHV(HJ_33,21),2);
HJ_35:=EMA(HHV(HJ_34,21),3);
HJ_36:=EMA(HHV(HJ_35,21),4);
HJ_37:=EMA(HHV(HJ_36,21),5);
HJ_38:=CLOSE;
HJ_39:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
HJ_40:=IF(CLOSE>200,CLOSE,DMA(HJ_39,VOL/CAPITAL))*1.1;
HJ_41:=EMA(HHV(HJ_37,21),6);
HJ_42:=VOL;
HJ_43:=MA(HJ_42,5);
HJ_44:=MA(HJ_42,135);
HJ_45:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
HJ_46:=SUM(IF(CLOSE=REF(CLOSE,1),0,HJ_45),0);
HJ_47:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
HJ_48:=SMA(HJ_47,3,1);
HJ_49:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
HJ_50:=SMA(HJ_49,5,1)-8;
HJ_51:=HJ_50-HJ_48;
HJ_52:=(HIGH+OPEN+LOW+3*CLOSE)/6;
HJ_53:=EMA(100-100/(1+SUM(IF(HJ_52>REF(HJ_52,1),HJ_52*VOL,0),14)/SUM(IF(HJ_52<REF(HJ_52,1),HJ_52*VOL,0),14)),5);
HJ_54:=CROSS(HJ_38,HJ_41);
HJ_55:=2*CLOSE+OPEN+HIGH+LOW;
HJ_56:=(HJ_55/EMA(HJ_55,4)-1)*100;
HJ_57:=HJ_56*5;
HJ_58:=ATAN((HJ_53/REF(HJ_53,1)-1)*100)*180/3.1416;
HJ_59:=ATAN((HJ_57/REF(HJ_57,1)-1)*100)*180/3.1416;
HJ_60:=(HJ_57-REF(HJ_57,1))*100/REF(HJ_57,1);
HJ_61:=(CLOSE-REF(CLOSE,1))*100/REF(CLOSE,1);
HJ_62:=SUM((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,15);
HJ_63:=DYNAINFO(4)=0;
HJ_64:=IF(HJ_18>HJ_19 AND HJ_12<HJ_11 AND HJ_2>60,(-40),0);
HJ_65:=IF(COUNT(HJ_54,20) AND HJ_11>HJ_12 AND HJ_14>HJ_16 AND HJ_30>30 AND HJ_2>HJ_14 AND HJ_2>60 AND HJ_61>=1.5 AND MAX(CLOSE,HJ_18) AND COUNT(CLOSE>HJ_18,10),18,0);
金牛起航:IF(HJ_65>10 AND HJ_61>=1.5 AND HJ_64=(-40),18,0);
DRAWBAND(0,RGB(225,215,0),金牛起航,RGB(255,215,0));
主力疯狂做多:IF(HJ_27>0 AND HJ_27<120 AND HJ_2>50 AND CLOSE>HJ_40 AND HJ_38>HJ_41 AND HJ_28<20 AND HJ_60>10 AND HJ_58>2 AND HJ_11>HJ_12,12,0);
DRAWBAND(0,RGB(0,0,0),主力疯狂做多,RGB(255,0,0));
强势洗盘再启动:IF(HJ_14>HJ_2 AND HJ_29>50 AND HJ_2>REF(HJ_2,1),18,0),COLORFF6347,LINETHICK0;
DRAWBAND(0,RGB(0,255,0),强势洗盘再启动,RGB(255,99,71));
风险持股:IF(HJ_27>100 AND HJ_2>50 AND CLOSE>HJ_40 AND HJ_38>HJ_41 AND HJ_2>HJ_14 AND HJ_28>8 AND HJ_11>HJ_12,18,0),COLORMAGENTA,LINETHICK0;
DRAWBAND(0,RGB(0,255,0),风险持股,RGB(255,0,225));

{-----------------------------------}

推荐下载

赞助商广告