加入收藏
 

通达信指标 源码分享 杀手锏

2018-06-06 09:30:02推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 杀手锏下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 杀手锏说明

HJ_1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
HJ_2:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
HJ_3:=REF(HJ_2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
HJ_4:=REF(HJ_3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
HJ_5:=REF(HJ_4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
HJ_6:=REF(HJ_5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
HJ_7:=REF(HJ_6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
HJ_8:=REF(HJ_7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
HJ_9:=REF(HJ_8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
HJ_10:=REF(HJ_9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
HJ_11:=REF(HJ_10,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
HJ_12:=REF(HJ_11,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
HJ_13:=REF(HJ_12,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
HJ_14:=REF(HJ_2 OR HJ_3 OR HJ_4 OR HJ_5 OR HJ_6 OR HJ_7 OR HJ_8 OR HJ_9 OR HJ_10 OR HJ_11 OR HJ_12 OR HJ_13,1) AND HJ_1;
HJ_15:=MA(CLOSE,6)-MA(CLOSE,20);
HJ_16:=MA(HJ_15,7);
HJ_17:=CROSS(HJ_15,HJ_16);
在持续制作:HJ_14 AND HJ_17,COLORGREEN,LINETHICK3;
STICKLINE(在持续制作,20,0,4.7,0),COLORYELLOW;
STICKLINE(在持续制作,1,0,8,0),COLORWHITE;
STICKLINE(在持续制作,20,0,3.4,0),COLORLICYAN;
STICKLINE(在持续制作,19.700001,2,4,0),COLORBLACK;
STICKLINE(在持续制作,3,0,1,0),COLORRED;
STICKLINE(在持续制作,6,3,1,0),COLOR3300FF;
STICKLINE(在持续制作,9,6,1,0),COLOR6600FF;
STICKLINE(在持续制作,12,9,1,0),COLOR9900FF;
STICKLINE(在持续制作,15,12,1,0),COLORCC00FF;
STICKLINE(在持续制作,20,15,1,0),COLORMAGENTA;
DRAWTEXT(在持续制作,19,3),COLORRED;
DRAWICON(在持续制作>0,20,38),COLORYELLOW;

{-----------------------------------}

推荐下载

赞助商广告