加入收藏
 

通达信指标 源码分享 小城ZT

2018-06-05 09:54:42推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 小城ZT下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 小城ZT说明

HJ_1:=MA(CLOSE,5);
HJ_2:=MA(CLOSE,10);
HJ_3:=MA(CLOSE,15);
HJ_4:=MA(CLOSE,20);
HJ_5:=MA(CLOSE,25);
HJ_6:=MA(CLOSE,30);
HJ_7:=MA(CLOSE,35);
HJ_8:=MA(CLOSE,40);
HJ_9:=MA(CLOSE,45);
HJ_10:=MA(CLOSE,50);
HJ_11:=MA(CLOSE,55);
HJ_12:=MA(CLOSE,60);
HJ_13:=MA(CLOSE,65);
HJ_14:=MA(CLOSE,70);
HJ_15:=MA(CLOSE,75);
HJ_16:=MA(CLOSE,80);
HJ_17:=MA(CLOSE,85);
HJ_18:=MA(CLOSE,90);
HJ_19:=MA(CLOSE,95);
HJ_20:=MA(CLOSE,100);
HJ_21:=MA(CLOSE,105);
HJ_22:=MA(CLOSE,110);
HJ_23:=MA(CLOSE,115);
HJ_24:=MA(CLOSE,120);
HJ_25:=VOL>REF(VOL,1)*1.5;
HJ_26:=CLOSE>HJ_1 AND CLOSE>HJ_2 AND CLOSE>HJ_3 AND CLOSE>HJ_4 AND CLOSE>HJ_5 AND CLOSE>HJ_6 AND CLOSE>HJ_7 AND CLOSE>HJ_8 AND CLOSE>HJ_9 AND CLOSE>HJ_10 AND CLOSE>HJ_11 AND CLOSE>HJ_12 AND CLOSE>HJ_13 AND CLOSE>HJ_14 AND CLOSE>HJ_15 AND CLOSE>HJ_16 AND CLOSE>HJ_17 AND CLOSE>HJ_18 AND CLOSE>HJ_19 AND CLOSE>HJ_20 AND CLOSE>HJ_21 AND CLOSE>HJ_22 AND CLOSE>HJ_23 AND CLOSE>HJ_24;
HJ_27:=NOT(REF(HJ_26,1));
HJ_28:=(CLOSE-REF(CLOSE,1))/CLOSE>0.09 AND CLOSE=HIGH;
HJ_29:=REF(EVERY(CLOSE<HJ_24,N),1);
XG:HJ_25 AND HJ_26 AND HJ_27 AND HJ_28 AND HJ_29,STICK;
小城涨停:(COUNT(CROSS(CLOSE,HJ_1),7) AND CLOSE>HJ_2 AND CLOSE>HJ_3 AND CLOSE>HJ_4 AND CLOSE>HJ_5 AND CLOSE>HJ_6 AND CLOSE>HJ_7 AND CLOSE>HJ_8 AND CLOSE>HJ_9 AND CLOSE>HJ_10 AND CLOSE>HJ_11 AND CLOSE>HJ_12 AND CLOSE>HJ_13 AND CLOSE>HJ_14 AND CLOSE>HJ_15 AND CLOSE>HJ_16 AND CLOSE>HJ_17 AND CLOSE>HJ_18 AND CLOSE>HJ_19 AND CLOSE>HJ_20 AND CLOSE>HJ_21 AND CLOSE>HJ_22 AND CLOSE>HJ_23 AND CLOSE>HJ_24 AND REF(CLOSE,1)*1.1-CLOSE<0.01 AND CLOSE=HIGH)*2,COLORMAGENTA;

{-----------------------------------}
 

推荐下载

赞助商广告