加入收藏
 

通达信指标 源码分享 金钻擒牛

2018-06-01 11:52:06推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 金钻擒牛下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 金钻擒牛说明

HJ_1:=REF(CLOSE,1);
HJ_2:=EMA(HHV(HIGH,1),8);
HJ_3:=EMA(CLOSE,8);
HJ_4:=HJ_3<REF(HJ_3,1) AND CLOSE<HJ_3;
HJ_5:=IF(HJ_2<REF(HJ_2,1) OR HJ_4,1,0);
HJ_6:=SMA(MAX(CLOSE-HJ_1,0),2,1)/SMA(ABS(CLOSE-HJ_1),2,1)*100;
HJ_7:=45;
HJ_8:=20;
HJ_9:=HJ_6<HJ_7 AND REF(HJ_6,1)>HJ_7;
HJ_10:=HJ_6<HJ_8 AND REF(HJ_6,1)>HJ_8;
擒牛:(COUNT(HJ_5=1,4)=3 AND HJ_5=0 AND OPEN<CLOSE AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.065)*10>=10 OR ((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.065 AND (REF(HJ_10,1) OR REF(HJ_9,1))),COLORYELLOW;

{-----------------------------------}

推荐下载

赞助商广告