加入收藏
 

通达信指标 源码分享 超短至尊绝赢

2018-06-01 11:39:51推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 超短至尊绝赢下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 超短至尊绝赢说明

HJ_1:=BARSCOUNT(CLOSE)>80 AND NOT(REF(HIGH,2)>REF(MA(CLOSE,20)+2*STD(CLOSE,20),2) AND REF(CLOSE,2)<REF(MA(CLOSE,20)+2*STD(CLOSE,20),2) AND REF(EVERY(CLOSE<MA(CLOSE,20)+2*STD(CLOSE,20),5),2)) AND REF(CLOSE,2)/REF(CLOSE,3)>0.96 AND NOT(REF(HIGH,3)>REF(MA(CLOSE,20)+2*STD(CLOSE,20),3) AND REF(CLOSE,3)<REF(MA(CLOSE,20)+2*STD(CLOSE,20),3) AND REF(EVERY(CLOSE<MA(CLOSE,20)+2*STD(CLOSE,20),5),3));
HJ_2:=NOT(REF(EVERY(CLOSE>REF(CLOSE,1) AND CLOSE>OPEN,7),4)) AND REF(MA(CLOSE,10),1)>REF(MA(CLOSE,10),2) AND REF(HHV(HIGH,3),2)/REF(LOW,1)>1.09 AND REF(HIGH,2)/REF(MAX(CLOSE,OPEN),2)<1.095 AND REF(COUNT(REF(CLOSE,1)/REF(CLOSE,2)>1.098 AND OPEN/REF(CLOSE,1)>1.03 AND REF(CLOSE,1)/REF(CLOSE,5)>1.15 AND HIGH/OPEN<1.03 AND CLOSE/OPEN<0.93,10)<1,1) AND REF(COUNT(REF(CLOSE,1)/REF(CLOSE,2)>1.098 AND REF(OPEN,1)/REF(CLOSE,2)>1.005 AND OPEN=HIGH AND CLOSE/OPEN<0.96,10)<1,1) AND NOT(REF(OPEN,2)/REF(CLOSE,2)>1.09 AND REF(VOL,2)>REF(HHV(VOL,100),3)) AND NOT(REF(COUNT(HIGH>MA(CLOSE,250) AND HIGH/MA(CLOSE,250)<1.04,3)>0,1));
HJ_3:=TDXDLL8(4,0,0,0);
HJ_4:=TDXDLL8(1,5,0,CLOSE);
HJ_5:=TDXDLL8(2,5,0,0);
HJ_6:=TDXDLL8(3,5,0,0);
HJ_7:=TDXDLL8(1,4,0,CLOSE);
HJ_8:=TDXDLL8(1,4,2,LOW);
HJ_9:=TDXDLL8(1,4,3,OPEN);
HJ_10:=TDXDLL8(2,4,0,0);
HJ_11:=TDXDLL8(3,4,0,0);
HJ_12:=HJ_1 AND HJ_2 AND HJ_6 AND HJ_11;
HJ_13:=NOT(REF(EVERY(CLOSE/REF(CLOSE,1)>1.01 AND CLOSE>OPEN,4),3)) AND REF(CLOSE,2)>REF(OPEN,2) AND REF(OPEN,1)<REF(CLOSE,2) AND REF(HIGH,2)/REF(LOW,1)>1.08 AND REF(CLOSE,1)/REF(LOW,1)>1.003 AND REF(CLOSE,1)/REF(CLOSE,2)>0.92;
HJ_14:=TDXDLL8(1,3,0,CLOSE);
HJ_15:=TDXDLL8(1,3,1,HIGH);
HJ_16:=TDXDLL8(1,3,3,OPEN);
HJ_17:=TDXDLL8(2,3,0,0);
HJ_18:=TDXDLL8(3,3,0,0);
HJ_19:=TDXDLL8(5,0,0,0);
HJ_20:=HJ_13 AND HJ_18;
HJ_21:=REF(HIGH,2)/REF(LOW,1)>1.07 AND REF(CLOSE,1)/REF(MA(CLOSE,20),1)<1.07 AND (REF(HIGH,2)/REF(CLOSE,2)>1.03 AND REF(OPEN,1)/REF(CLOSE,2)<0.98 AND REF(CLOSE,2)>REF(CLOSE,3) OR REF(CLOSE,2)<REF(CLOSE,3)) AND REF(COUNT(COUNT(CLOSE/REF(CLOSE,1)>1.098,3)>1,5)=0,1) AND REF(MA(CLOSE,20),1)>REF(MA(CLOSE,20),2) AND REF(CLOSE,1)>REF(REF(LOW,BARSLAST(CLOSE/REF(CLOSE,1)>1.098)),1) AND REF(CLOSE,1)/REF(CLOSE,2)<0.97 AND OPEN/REF(CLOSE,1)<1.006 AND REF(CLOSE,3)/REF(CLOSE,4)>1.098 AND CLOSE/REF(CLOSE,1)>1.03;
HJ_22:=HJ_12 OR HJ_20 OR HJ_21;
HJ_23:=NOT(NAMELIKE(1) OR NAMELIKE(2));
超短至尊绝赢:HJ_22 AND HJ_23;

{-----------------------------------}

推荐下载

赞助商广告