加入收藏
 

通达信指标 源码分享 金喇叭

2018-06-01 11:33:14推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 金喇叭下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 金喇叭说明

HJ_1:=(OPEN-CLOSE)/OPEN>=0.04 AND (VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5));
HJ_2:=CLOSE>OPEN AND REF(CLOSE,1)<REF(OPEN,1) AND HIGH<REF(OPEN,1) AND CLOSE<(REF(OPEN,1)-REF(CLOSE,1))/2+REF(CLOSE,1);
HJ_3:=CLOSE>OPEN AND CLOSE/OPEN<1.007 AND REF(CLOSE,1)<REF(OPEN,1);
HJ_4:=CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>REF(OPEN,1);
HJ_5:=VOL<REF(VOL,1);
HJ_6:=REF(HJ_1,2) AND HJ_4 AND HJ_5;
HJ_7:=CLOSE>OPEN AND CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2) AND REF(CLOSE,2)>REF(OPEN,2) AND (REF(CLOSE,3)<REF(OPEN,3) OR REF(HJ_2,3) OR REF(HJ_3,3));
HJ_8:=VOL<REF(VOL,1) AND (REF(VOL,1)+VOL)/2<REF(VOL,2);
HJ_9:=HJ_7 AND HJ_8 AND HIGH>LOW;
HJ_10:=IF(NAMELIKE(1),0,1);
HJ_11:=IF(NAMELIKE(7),0,1);
HJ_12:=DYNAINFO(7)>2 AND DYNAINFO(7)<270 AND NOT(DYNAINFO(4)=0);
HJ_13:=HJ_10 AND HJ_11 AND HJ_12;
选股:FILTER(HJ_6 OR HJ_9 AND DATE<=1170217,2) AND HJ_13;

{-----------------------------------}

推荐下载

赞助商广告