加入收藏
 

通达信指标 源码分享 金葫芦主图

2018-05-29 08:59:49推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 金葫芦主图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 金葫芦主图说明

HJ_1:=CLOSE*VOL;
HJ_2:=EMA((EMA(HJ_1,3)/EMA(VOL,3)+EMA(HJ_1,6)/EMA(VOL,6)+EMA(HJ_1,12)/EMA(VOL,12)+EMA(HJ_1,24)/EMA(VOL,24))/4,13);
HJ_3:=1.08*HJ_2;
HJ_4:=EMA(HJ_3-(EMA(CLOSE,3)-HJ_3),5);
A7:IF(HJ_4<=HJ_3,HJ_4,HJ_3),COLORYELLOW,LINETHICK2;
HJ_5:=2*HJ_3-A7;
A9:IF(HJ_5>=HJ_3,HJ_5,HJ_3),COLORYELLOW,LINETHICK2;
观望:IF(A7=A9,A7,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
HJ_6:=REF(CLOSE,1)*1.1-CLOSE<0.01 AND HIGH=CLOSE;
HJ_7:=HJ_3>=REF(HJ_3,1) AND A7<REF(A7,1) AND CLOSE>HJ_3 AND OPEN>HJ_3;
STICKLINE(HJ_7,OPEN,(OPEN+CLOSE)/2,3,0),COLORYELLOW;
STICKLINE(HJ_7,CLOSE,(OPEN+CLOSE)/2,3,0),COLORRED;
HJ_8:=CROSS(CLOSE,HJ_3) AND HJ_6;
DRAWTEXT(HJ_8,LOW,2),COLORYELLOW;
HJ_9:=CROSS(CLOSE,A7);
DRAWTEXT(HJ_9,LOW,3),COLORYELLOW;

{-----------------------------------}

推荐下载

赞助商广告