加入收藏
 

通达信指标 源码分享 开采可燃冰

2018-05-28 10:29:24推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 开采可燃冰下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 开采可燃冰说明

HJ_1:=EMA(HHV(HIGH,500),21);
HJ_2:=EMA(HHV(HIGH,250),21);
HJ_3:=EMA(HHV(HIGH,90),21);
HJ_4:=EMA(LLV(LOW,500),21);
HJ_5:=EMA(LLV(LOW,250),21);
HJ_6:=EMA(LLV(LOW,90),21);
HJ_7:=EMA((HJ_4*0.96+HJ_5*0.96+HJ_6*0.96+HJ_1*0.558+HJ_2*0.558+HJ_3*0.558)/6,21);
HJ_8:=EMA((HJ_4*1.25+HJ_5*1.23+HJ_6*1.2+HJ_1*0.55+HJ_2*0.55+HJ_3*0.65)/6,21);
HJ_9:=EMA((HJ_4*1.3+HJ_5*1.3+HJ_6*1.3+HJ_1*0.68+HJ_2*0.68+HJ_3*0.68)/6,21);
HJ_10:=IF(MA(CLOSE,58),1,0);
HJ_11:=EMA((HJ_7*3+HJ_8*2+HJ_9)/6*1.738,21);
HJ_12:=REF(LOW,1);
HJ_13:=SMA(ABS(LOW-HJ_12),3,1)/SMA(MAX(LOW-HJ_12,0),3,1)*100;
HJ_14:=EMA(IF(CLOSE*1.35<=HJ_11,HJ_13*10,HJ_13/10),3);
HJ_15:=LLV(LOW,30);
HJ_16:=HHV(HJ_14,30);
寒冰谷:(-EMA(IF(LOW<=HJ_15,(HJ_14+HJ_16*2)/2,0),3))/618*HJ_10;
寒冰:STICKLINE(寒冰谷<0,0,寒冰谷,(-4),1),STICK,COLORBLUE,LINETHICK2;
今量1:寒冰谷;
A1:IF(寒冰谷<0,今量1*6,0),STICK,COLORWHITE,LINETHICK5;
A2:IF(寒冰谷<0,今量1*0.8,0),STICK,COLORCYAN,LINETHICK5;
A3:IF(寒冰谷<0,今量1*0.6,0),STICK,COLORFF9933,LINETHICK5;
A4:IF(寒冰谷<0,今量1*0.4,0),STICK,COLORFF6633,LINETHICK5;
A5:IF(寒冰谷<0,今量1*0.2,0),STICK,COLORBLUE,LINETHICK5;
HJ_17:=(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5))*100-70;
HJ_18:=SMA(HJ_17,9,1)+100;
HJ_19:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
HJ_20:=SMA(HJ_19,3,1);
HJ_21:=SMA(HJ_20,3,1)+100;
HJ_22:=HJ_21-HJ_18;
HJ_23:=寒冰谷>REF(寒冰谷,1) AND REF(寒冰谷,1)<REF(寒冰谷,2);
火焰山:EMA(IF(LOW<=HJ_15,(HJ_14+HJ_16*2)/2,0),3)/618*HJ_10;
火焰:IF(火焰山>0,火焰山,0),STICK,COLORRED,LINETHICK2;
今量:火焰山;
A11:IF(火焰山>0,今量*1.2,0),STICK,COLORRED,LINETHICK5;
A21:IF(火焰山>0,今量*0.8,0),STICK,COLOR0066FF,LINETHICK5;
A31:IF(火焰山>0,今量*0.6,0),STICK,COLOR0099FF,LINETHICK5;
A41:IF(火焰山>0,今量*0.4,0),STICK,COLOR00CCFF,LINETHICK5;
A51:IF(火焰山>0,今量*0.2,0),STICK,COLORYELLOW,LINETHICK5;

{-----------------------------------}

推荐下载

赞助商广告