加入收藏
 

通达信指标 源码分享 多彩K线_发布

2018-05-22 08:52:39推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 多彩K线_发布下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 多彩K线_发布说明

TDXSTEP222:DRAWTEXT_FIX(ISLASTBAR,0,0,0,HYBLOCK);
TDXSTEP223:DRAWTEXT_FIX(ISLASTBAR,0.05,0,0,DYBLOCK);
TDXSTEP224:DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,GNBLOCK);
TDXSTEP225:STICKLINE(REF(LOW,1)>HIGH,HIGH,REF(LOW,1),5,0),COLORGRAY;
TDXSTEP226:STICKLINE(REF(HIGH,1)<LOW,LOW,REF(HIGH,1),5,0),COLORGRAY;
C_:CONST(CLOSE),POINTDOT,COLORLIRED;
MA5:=MA(CLOSE,5);
MA5角度:ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416,NODRAW;
TDXSTEP227:DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
RC1:=REF(CLOSE,1);
CS:=IF(CLOSE>=1,10000,100000);
C涨停10:=1.1*RC1-49/CS;
C涨停5:=1.05*RC1-49/CS;
C跌停10:=0.9*RC1+51/CS;
C跌停5:=0.95*RC1+51/CS;
ST:=NAMELIKE(1) OR NAMELIKE(2);
涨停:=IF(ST,CLOSE>=C涨停5,CLOSE>=C涨停10);
跌停:=IF(ST,CLOSE<=C跌停5,CLOSE<=C跌停10);
盘中涨停:=IF(ST,HIGH>=C涨停5,HIGH>=C涨停10);
盘中跌停:=IF(ST,LOW<=C跌停5,LOW<=C跌停10);
TDXSTEP228:STICKLINE(盘中涨停,HIGH,MAX(CLOSE,OPEN),0,0),COLORMAGENTA;
TDXSTEP229:STICKLINE(盘中跌停,LOW,MIN(CLOSE,OPEN),0,0),COLORLICYAN;
大阳线:=CLOSE>OPEN AND (CLOSE>=C涨停5 OR CLOSE>1.05*OPEN-51/CS) OR (CLOSE>1000 AND CLOSE>RC1*1.024);
TDXSTEP230:STICKLINE(大阳线,OPEN,CLOSE,1,0),COLOR0000BB;
大阴线:=CLOSE<OPEN AND (CLOSE<=C跌停5 OR CLOSE<0.95*OPEN+49/CS) OR (CLOSE>1000 AND CLOSE<RC1*0.976);
TDXSTEP231:STICKLINE(大阴线,OPEN,CLOSE,1,0),COLORLIGREEN;
TDXSTEP232:STICKLINE(涨停,OPEN,CLOSE,1,0),COLORMAGENTA;
TDXSTEP233:STICKLINE(跌停,OPEN,CLOSE,1,0),COLORLICYAN;
假阴:=CLOSE<OPEN AND CLOSE>REF(CLOSE,1);
TDXSTEP234:STICKLINE(假阴,OPEN,CLOSE,0,0),COLORRED;
假阳:=CLOSE>OPEN AND CLOSE<REF(CLOSE,1);
TDXSTEP235:STICKLINE(假阳,OPEN,CLOSE,0,0),COLORGREEN;
大盘TJ:=PERIOD=5 AND NAMELIKE(3) AND (ABS(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.025 OR ABS(CLOSE-OPEN)>=60);
TDXSTEP236:STICKLINE(大盘TJ,(HIGH+LOW)/2,(HIGH+LOW)/2,2,0),COLORYELLOW;
TDXSTEP237:STICKLINE(大阳线 OR 大阴线 OR 涨停 OR 跌停 AND BETWEEN(CLOSE,1,500),LOW+(HIGH-LOW)/2,LOW+(HIGH-LOW)/2,1,0),COLORYELLOW;

{-----------------------------------}

推荐下载

赞助商广告