加入收藏
 

通达信指标 源码分享 绝路逢生

2018-05-21 09:39:13推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 绝路逢生下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 绝路逢生说明

HJ_1:=30;
HJ_2:=(CLOSE-LLV(LOW,HJ_1))/(HHV(HIGH,HJ_1)-LLV(LOW,HJ_1))*100;
HJ_3:=SMA(HJ_2,3,1);
HJ_4:=SMA(HJ_3,3,1);
DI:20,COLORYELLOW;
买进:IF(HJ_4<25 AND CROSS(HJ_3,HJ_4),75,0),STICK,COLORRED;
STICKLINE(买进,60,0,2,0),COLOR0088EE;
STICKLINE(买进,60,0,0,0),COLOR0055AA;
STICKLINE(买进,60,0,3,0),COLOR0066BB;
STICKLINE(买进,60,0,2.8,0),COLOR0077CC;
STICKLINE(买进,60,0,2.5,0),COLOR0088DD;
STICKLINE(买进,60,0,2.2,0),COLOR0099EE;
STICKLINE(买进,60,0,1.7,0),COLOR00AAFF;
STICKLINE(买进,60,0,1.2,0),COLOR00CCFF;
STICKLINE(买进,60,0,0.7,0),COLORYELLOW;
STICKLINE(买进,60,0,0.05,0),COLORRED;
DRAWICON(买进>0,75,34),COLORRED;
HJ_5:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
HJ_6:=(CLOSE-MA(CLOSE,26))/MA(CLOSE,21)*100;
HJ_7:=(CLOSE-MA(CLOSE,90))/MA(CLOSE,34)*100;
HJ_8:=(HJ_5+3*HJ_6+9*HJ_7)/13;
HJ_9:=100-ABS(HJ_8);
HJ_10:=ABS((COST(40)-CLOSE)/CLOSE*100);
HJ_11:=LLV(LOW,10);
HJ_12:=HHV(HIGH,25);
工作线:EMA((CLOSE-HJ_11)/(HJ_12-HJ_11)*4,4)*25,COLORMAGENTA,LINETHICK2;
HJ_13:=(HHV(HIGH,11)-CLOSE)/(HHV(HIGH,11)-LLV(LOW,11))*100;
卖出:IF(HJ_4>75 AND CROSS(HJ_4,HJ_3),75,0),STICK,COLORLIBLUE;
STICKLINE(卖出,60,0,2,0),COLORRED;
STICKLINE(卖出,60,0,0,0),COLORFF0088;
STICKLINE(卖出,60,0,3,0),COLORFF0011;
STICKLINE(卖出,60,0,2.8,0),COLORFF0022;
STICKLINE(卖出,60,0,2.5,0),COLORFF0033;
STICKLINE(卖出,60,0,2.2,0),COLORFF0044;
STICKLINE(卖出,60,0,1.7,0),COLORFF0055;
STICKLINE(卖出,60,0,1.2,0),COLORFF0066;
STICKLINE(卖出,60,0,0.7,0),COLORFF0077;
STICKLINE(卖出,60,0,0.05,0),COLORGREEN;
DRAWICON(卖出>0,75,35),COLORGREEN;
STICKLINE(HJ_3>HJ_4,HJ_3,HJ_4,2,0),COLORRED;
STICKLINE(HJ_3>HJ_4,HJ_3,HJ_4,0,0),COLOR0000AA;
STICKLINE(HJ_3>HJ_4,HJ_3,HJ_4,3,0),COLOR000055;
STICKLINE(HJ_3>HJ_4,HJ_3,HJ_4,2.8,0),COLOR000066;
STICKLINE(HJ_3>HJ_4,HJ_3,HJ_4,2.5,0),COLOR000077;
STICKLINE(HJ_3>HJ_4,HJ_3,HJ_4,2.2,0),COLOR000088;
STICKLINE(HJ_3>HJ_4,HJ_3,HJ_4,1.7,0),COLOR000099;
STICKLINE(HJ_3>HJ_4,HJ_3,HJ_4,1.2,0),COLOR0000AA;
STICKLINE(HJ_3>HJ_4,HJ_3,HJ_4,0.7,0),COLOR0000CC;
STICKLINE(HJ_3>HJ_4,HJ_3,HJ_4,0.2,0),COLORRED;
STICKLINE(HJ_4>HJ_3,HJ_3,HJ_4,2,0),COLORRED;
STICKLINE(HJ_4>HJ_3,HJ_3,HJ_4,0,0),COLORFF0088;
STICKLINE(HJ_4>HJ_3,HJ_3,HJ_4,3,0),COLORFF0011;
STICKLINE(HJ_4>HJ_3,HJ_3,HJ_4,2.8,0),COLORFF0022;
STICKLINE(HJ_4>HJ_3,HJ_3,HJ_4,2.5,0),COLORFF0033;
STICKLINE(HJ_4>HJ_3,HJ_3,HJ_4,2.2,0),COLORFF0044;
STICKLINE(HJ_4>HJ_3,HJ_3,HJ_4,1.7,0),COLORFF0055;
STICKLINE(HJ_4>HJ_3,HJ_3,HJ_4,1.2,0),COLORFF0066;
STICKLINE(HJ_4>HJ_3,HJ_3,HJ_4,0.7,0),COLORFF0077;
STICKLINE(HJ_4>HJ_3,HJ_3,HJ_4,0.2,0),COLORFF0088;
HJ_14:=REF(CLOSE,1);
HJ_15:=SMA(MAX(CLOSE-HJ_14,0),4.1,1)/SMA(ABS(CLOSE-HJ_14),4.1,1)*100;
HJ_16:=CROSS(HJ_15,11)*80;
DRAWTEXT(HJ_16,79,2),COLOR66FFCC;
HJ_17:=LLV(LOW,34);
HJ_18:=HHV(HIGH,30);
HJ_19:=EMA((CLOSE-HJ_17)/(HJ_18-HJ_17)*4,4)*25;
HJ_20:=(HJ_19-LLV(HJ_19,21))/(HHV(HJ_19,21)-LLV(HJ_19,21))*4*25;
博傻50%概率:IF(CROSS(HJ_20,90) AND HJ_19<40,60,0),COLORYELLOW,LINETHICK2;
DRAWTEXT_FIX(1,0.62,0,0.5,8),COLORGREEN;

{-----------------------------------}

推荐下载

赞助商广告