加入收藏
 

通达信指标 源码分享 强势股二次反3

2018-05-21 09:37:14推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 强势股二次反3下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 强势股二次反3说明

HJ_1:=CLOSE/REF(CLOSE,1)>1.095 AND CLOSE=HIGH;
HJ_2:=REF(CLOSE,1)/REF(CLOSE,2)<=0.96 OR REF(OPEN,1)/REF(CLOSE,1)>=1.05;
HJ_3:=HIGH/REF(CLOSE,1)>1.041 AND CLOSE>REF(CLOSE,1);
HJ_4:=HJ_2 AND HJ_3;
HJ_5:=REF(CLOSE,2)/REF(CLOSE,3)<1.099;
HJ_6:=HJ_4 AND HJ_5;
HJ_7:=COUNT(REF(HJ_1,3),8) AND HJ_6;
HJ_8:=MA(CLOSE,20);
HJ_9:=CLOSE>MA(CLOSE,5);
HJ_10:=MA(CLOSE,5)>MA(CLOSE,10);
HJ_11:=CLOSE>MA(CLOSE,10);
HJ_12:=MA(CLOSE,5)>MA(CLOSE,20);
HJ_13:=CLOSE>MA(CLOSE,20);
HJ_14:=REF(HJ_8,1);
HJ_15:=HJ_8>HJ_14;
HJ_16:=IF(HJ_9,10,0-10)+IF(HJ_10,10,0-10)+IF(HJ_11,10,0-10)+IF(HJ_12,10,0-10)+IF(HJ_13,10,0-10)+IF(HJ_15,10,0-10);
HJ_17:=REF(HJ_16,1)<=0 AND HJ_16>0;
HJ_18:=HJ_16>10 AND HJ_16>=REF(HJ_16,1) AND HJ_16>=REF(HJ_16,2);
HJ_19:=HJ_16=60;
HJ_20:=HJ_17 OR HJ_18 OR HJ_19;
HJ_21:=BARSLAST(NOT(HJ_19));
HJ_7 AND HJ_19=1 AND HJ_21=1,COLORBLUE,LINETHICK4;

{-----------------------------------}

推荐下载

赞助商广告