加入收藏
 

通达信指标 源码分享 王者归来

2018-05-21 09:35:19推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 王者归来下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 王者归来说明

QW:=SUM(CLOSE*VOL,13)/SUM(VOL,13);
均价:=SUM(CLOSE*VOL,BARSCOUNT(CLOSE))/SUM(VOL,BARSCOUNT(CLOSE));
王者归来:MA(均价,25),COLORYELLOW,LINETHICK2;
占线为王:MA(QW,25),COLORMAGENTA,LINETHICK2;
MIB:=(2*CLOSE+LOW+OPEN+HIGH)/5;
M3:(20*MIB+19*REF(MIB,1)+18*REF(MIB,2)+17*REF(MIB,3)+16*REF(MIB,4)+15*REF(MIB,5)+14*REF(MIB,6)+13*REF(MIB,7)+12*REF(MIB,8)+11*REF(MIB,9)+10*REF(MIB,10)+9*REF(MIB,11)+8*REF(MIB,12)+7*REF(MIB,13)+6*REF(MIB,14)+5*REF(MIB,15)+4*REF(MIB,16)+3*REF(MIB,17)+2*REF(MIB,18)+REF(MIB,20))/210,COLORRED;
M4:MA(M3,6),COLORGREEN;
追:=CROSS(M3,占线为王);
TDXSTEP148:DRAWTEXT(追,CLOSE+0.1,1),COLORGREEN;
王:=CROSS(占线为王,王者归来);
王者:DRAWTEXT(王,王者归来+0.3,2),COLORYELLOW;
CO:=CLOSE-OPEN;
TDXSTEP149:STICKLINE(王者,OPEN,OPEN+CO/3,2.8,0),COLOR335555;
TDXSTEP150:STICKLINE(王者,OPEN,OPEN+CO/3,2,0),COLOR338888;
TDXSTEP151:STICKLINE(王者,OPEN,OPEN+CO/3,1.5,0),COLOR33AAAA;
TDXSTEP152:STICKLINE(王者,OPEN,OPEN+CO/3,1,0),COLOR33CCCC;
TDXSTEP153:STICKLINE(王者,OPEN,OPEN+CO/3,0,0),COLOR33EEEE;
TDXSTEP154:STICKLINE(追,OPEN,OPEN+CO/3,2.8,0),COLORGREEN;
TDXSTEP155:STICKLINE(追,OPEN,OPEN+CO/3,2,0),COLORGREEN;
TDXSTEP156:STICKLINE(追,OPEN,OPEN+CO/3,1.5,0),COLORGREEN;
TDXSTEP157:STICKLINE(追,OPEN,OPEN+CO/3,1,0),COLORGREEN;
TDXSTEP158:STICKLINE(追,OPEN,OPEN+CO/3,0.5,0),COLORGREEN;

{-----------------------------------}

推荐下载

赞助商广告