加入收藏
 

通达信指标 源码分享 极准的主图指标 慧眼主图

2018-05-08 11:36:07推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 极准的主图指标 慧眼主图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 极准的主图指标 慧眼主图说明

DIF:=EMA(C,2);
DEA:=EMA(SLOPE(C,30)*5+C,20);
HHJSJDA:(3*CLOSE+OPEN+LOW+HIGH)/6,LINETHICK0;
HHJSJDB:(19*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)
+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)+13*REF(HHJSJDA,7)
+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)
+8*REF(HHJSJDA,12)+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)
+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,20)+REF(HHJSJDA,19))/210,COLORYELLOW;
HHJSJDC:MA(HHJSJDB,5),COLORRED;
DRAWICON(CROSS(DIF,DEA),L-0.03,1);
DRAWICON(CROSS(DEA,DIF),H+0.03,2);
STICKLINE(DIF>=DEA AND CLOSE>OPEN,LOW,HIGH,0,1),COLORRED;
STICKLINE(DIF>=DEA AND CLOSE<OPEN,LOW,HIGH,0,1),COLORRED;
STICKLINE(DIF>=DEA AND CLOSE>OPEN,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(DIF>=DEA AND CLOSE<OPEN,CLOSE,OPEN,2,0),COLORRED;
STICKLINE(DIF<DEA AND CLOSE<OPEN,LOW,HIGH,0,1),COLORCYAN;
STICKLINE(DIF<DEA AND CLOSE>OPEN,LOW,HIGH,0,1),COLORCYAN;
STICKLINE(DIF<DEA AND CLOSE<OPEN,CLOSE,OPEN,2,0),COLORCYAN;
STICKLINE(DIF<DEA AND CLOSE>OPEN,CLOSE,OPEN,2,1),COLORCYAN;
 

推荐下载

赞助商广告