加入收藏
 

通达信指标 源码分享 杨娟买点5

2018-05-07 10:21:45推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 杨娟买点5下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 杨娟买点5说明

通达信指标 源码分享 杨娟买点5
HJ_1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
HJ_2:=3*SMA(HJ_1,3,1)-2*SMA(SMA(HJ_1,3,1),3,1);
HJ_3:=DMA((HIGH+LOW+CLOSE*2)/4.15,0.9);
HJ_4:=HJ_2>0 AND REF(CLOSE<OPEN,1);
HJ_5:=CLOSE>OPEN AND HIGH/CLOSE<1.01;
HJ_6:=MA(AMOUNT,6)>MA(AMOUNT,12) AND MA(AMOUNT,12)>MA(AMOUNT,24);
HJ_7:=EMA(CLOSE,12)-EMA(CLOSE,26);
HJ_8:=EMA(HJ_7,9);
HJ_9:=(HJ_7-HJ_8)*2;
HJ_10:=HJ_8>=0 AND CROSS(HJ_7,HJ_8);
HJ_11:=COUNT(REF(NOT(HJ_6),1) AND HJ_6,30)>=2;
买点五:HJ_10 AND HJ_11 AND HJ_6 AND HJ_4 AND HJ_5;

{-----------------------------------}

推荐下载

赞助商广告