加入收藏
 

通达信指标 源码分享 生命线选股

2018-05-07 10:19:31推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 生命线选股下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 生命线选股说明

通达信指标 源码分享 生命线选股

SM:=MA(CLOSE,IF(BARSSINCE(CLOSE>0)<21,BARSSINCE(CLOSE>0),21));
SM1:=MA(CLOSE,IF(BARSSINCE(CLOSE>0)<35,BARSSINCE(CLOSE>0),35));
SM2:=MA(CLOSE,IF(BARSSINCE(CLOSE>0)<135,BARSSINCE(CLOSE>0),135));
ZFA:=(CLOSE/REF(CLOSE,1)-1)*100;
ZFB:=(CLOSE/OPEN-1)*100;
ZF:MAX(ZFA,ZFB),NODRAW;
K:=(SM2-SM1)*100/SM1;
KJ:=(SM1-SM2)*100/SM2;
KK:=(CLOSE-SM1)*100/SM1;
KE:=(CLOSE-SM2)*100/SM2;
A1:=HHV(ZF,3);
A2:=HHV(ZF,5);
A3:=HHV(ZF,8);
A4:=HHV(ZF,13);
A5:=HHV(ZF,21);
A7:=HHV(ZF,34);
A8:=HHV(ZF,89);
A6:=REF((A1+A2+A3+A4+A5+A7)/6,1);
选股:IF(FILTER(BARSLAST(CROSS(SM1,SM2))<=8 OR BARSLAST(CROSS(CLOSE,SM1) AND CROSS(CLOSE,SM2))<=8 OR (ABS(K)<=15 AND SM1>REF(SM1,1) AND HIGH*1.02>SM2 AND KK<23 AND KE<26) AND KE<40 AND ZF>=ZFX AND ZF>A6,13),ZF,0),COLORGREEN,LINETHICK2;

推荐下载

赞助商广告