加入收藏
 

通达信指标 源码分享 小牛启动

2018-05-04 09:01:13推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 小牛启动下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 小牛启动说明

通达信指标 源码分享 小牛启动

XA_1:=(HIGH+4*LOW+OPEN+CLOSE)/7;
XA_2:=EMA(XA_1,13)-EMA(XA_1,34);
XA_3:=EMA(XA_2,5);
XA_4:=(XA_2-XA_3)*5;
XA_5:=IF(XA_4>=1000,1000,IF(XA_4<=XA_1,XA_1,XA_4));
XA_6:=FORCAST(FORCAST(XA_5,31),10);
XA_7:=IF(XA_5>XA_6,XA_5,XA_6);
XA_8:=IF(XA_5<XA_6,XA_5,XA_6);
XA_9:=EMA(CLOSE,12);
XA_10:=(3*CLOSE+LOW+OPEN+HIGH)/6;
XA_11:=(20*XA_10+19*REF(XA_10,1)+18*REF(XA_10,2)+17*REF(XA_10,3)+16*REF(XA_10,4)+15*REF(XA_10,5)+14*REF(XA_10,6)+13*REF(XA_10,7)+12*REF(XA_10,8)+11*REF(XA_10,9)+10*REF(XA_10,10)+9*REF(XA_10,11)+8*REF(XA_10,12)+7*REF(XA_10,13)+6*REF(XA_10,14)+5*REF(XA_10,15)+4*REF(XA_10,16)+3*REF(XA_10,17)+2*REF(XA_10,18)+REF(XA_10,20))/210;
XA_12:=MA(XA_11,6);
XA_13:=CLOSE/REF(CLOSE,1)>1.048 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,12));
FILTER(XA_13,28) AND LOW<=XA_9 AND CLOSE>XA_9 AND CROSS(XA_9,XA_11) AND XA_6=XA_8;

推荐下载

赞助商广告