加入收藏
 

通达信指标 源码分享 一夜情

2018-05-04 08:57:35推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 一夜情下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 一夜情说明

{一夜情}
VAR1:=FINANCE(30)>=REF(FINANCE(30),130);

VAR2:=VAR1;
VAR3:=IF(NAMELIKE(2),0,1);
VAR4:=IF(NAMELIKE(3),0,1);
VAR5:=DYNAINFO(17)>0;
VAR6:=CAPITAL/1000000<20;
VAR7:=CLOSE<=200;
VAR8:=VAR2 AND VAR3 AND VAR4 AND VAR5 AND VAR6 AND VAR7 AND NOT(CLOSE>=REF(CLOSE,1)*1.097 AND CLOSE=OPEN AND HIGH=LOW);
VAR9:=EMA(VOL,3);
VAR10:=EMA(CLOSE,3);
VAR11:=ATAN((VAR9/REF(VAR9,1)-1)*100)*180/3.1416;
VAR12:=ATAN((VAR10/REF(VAR10,1)-1)*100)*180/3.1416;
VAR13:=EMA(VOL,5);
VAR14:=EMA(CLOSE,5);
VAR15:=ATAN((VAR13/REF(VAR13,1)-1)*100)*180/3.1416;
VAR16:=ATAN((VAR14/REF(VAR14,1)-1)*100)*180/3.1416;
VAR17:=EMA(VOL,10);
VAR18:=EMA(CLOSE,10);
VAR19:=ATAN((VAR17/REF(VAR17,1)-1)*100)*180/3.1416;
VAR20:=ATAN((VAR18/REF(VAR18,1)-1)*100)*180/3.1416;
VAR21:=(VAR11+VAR12+VAR15+VAR16+VAR19+VAR20)/6;
VAR22:=CROSS(VAR21,50) AND COUNT(VAR21>50,7)<=3;
VAR23:=IF(VAR22 AND COUNT(VAR22,4)=1,50,0);
VAR25:=IF(VAR21>=80,80,0);
VAR29:=EMA(CLOSE,2)-EMA(CLOSE,120);
VAR30:=EMA(VAR29,68);
VAR31:=VAR29+VAR30;
VAR32:=POW(VAR31,3)*0.1+POW(VAR31,1);
VAR33:=MA(VAR32,30);
VAR38:=CLOSE>=INTPART(REF(CLOSE,1)*1.08*100+0.5)/100;
VAR39:=VAR38*VAR33/5;
VAR40:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR41:=SMA(VAR40,3,1);
VAR43:=INTPART(SMA(VAR40,3,1));
VAR44:=INTPART(SMA(VAR41,3,1));
VAR45:=VAR43+VAR44;
VAR46:=ABS((10000*(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>995)*VAR39);
VAR47:=EMA(CLOSE,2)-EMA(CLOSE,89)*1;
VAR48:=EMA(VAR47,30)*1;
VAR49:=2*(VAR47-VAR48)*10*1;
VAR50:=POW(VAR49,3)*0.1+POW(VAR49,2)*1;
VAR51:=IF(VAR49>0.015,VAR50,0)/45*1;
VAR52:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR53:=VAR51;
VAR54:=EMA(VAR52,100);
VAR55:=2*(VAR52-VAR54);
VAR56:=POW(VAR55,3)*0.1+POW(VAR55,1);
VAR57:=IF(VAR55>0.1,VAR56,0)*5;
VAR58:=VAR53>0 AND VAR57>0;
VAR59:=EMA(EMA(CLOSE,9),9);
VAR60:=(VAR59-REF(VAR59,1))/REF(VAR59,1)*1000;
VAR62:=IF(VAR60>REF(VAR60,1) AND VAR60>0,VAR60,0);
VAR64:=EMA(CLOSE,5);
VAR65:=EMA(CLOSE,13);
VAR66:=EMA(CLOSE,34);
VAR69:=VAR64>=REF(VAR64,1);
VAR70:=MAX(MAX(VAR64,VAR65),VAR66);
VAR73:=REF(CLOSE,1)<LLV(LOW,10)+(HHV(HIGH,10)-LLV(LOW,10))*4.9;
VAR74:=CLOSE<HHV(HIGH,5) AND CROSS(CLOSE,MA(CLOSE,5)) AND CROSS(CLOSE,MA(CLOSE,10)) AND CROSS(CLOSE,MA(CLOSE,20)) AND CROSS(CLOSE,MA(CLOSE,34)) AND CLOSE/REF(CLOSE,1)>=1.021;
VAR75:=CLOSE>=HHV(HIGH,5) AND VAR69 AND CLOSE/REF(CLOSE,1)>=1.021;
VAR76:=DYNAINFO(4)>0 AND HHV(HIGH,5)/LLV(LOW,5)<3.4 AND VAR73 AND (VAR74 OR VAR75) AND VAR70<=CLOSE;
一夜情:CROSS(VAR45,100) OR VAR46>0 AND (VAR23=50 OR VAR25) AND OPEN<REF(CLOSE,1)*1.05 AND VAR62>1 AND VAR58 AND VAR76 AND VAR8;
 

推荐下载

赞助商广告