加入收藏
 

通达信指标 源码分享 泓铭神龙摆尾

2018-05-03 10:04:14推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 泓铭神龙摆尾下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 泓铭神龙摆尾说明

HJ_1:=(1+M1/100)*MA(CLOSE,N2);
HJ_2:=MA(CLOSE,5);
HJ_3:=HJ_2;
HJ_4:=HJ_3*1.1;
HJ_5:=REF(CLOSE,1)*1.098-CLOSE<0.01;
HJ_6:=HIGH<HJ_4 AND HJ_5 AND OPEN/HJ_1<1.03 AND NOT(HIGH=OPEN);
HJ_7:=REF(CLOSE,3)*1.098-REF(CLOSE,2)<0.01;
HJ_8:=OPEN<REF(CLOSE,3)*1.07;
HJ_9:=HJ_6 AND HJ_8 AND HJ_7 AND CLOSE>REF(OPEN,2);
HJ_10:=REF(CLOSE,4)*1.098-REF(CLOSE,3)<0.01;
HJ_11:=OPEN<REF(CLOSE,4)*1.07;
HJ_12:=HJ_6 AND HJ_11 AND HJ_10 AND CLOSE>REF(OPEN,3);
HJ_13:=REF(CLOSE,5)*1.098-REF(CLOSE,4)<0.01;
HJ_14:=OPEN<REF(CLOSE,5)*1.07;
HJ_15:=HJ_6 AND HJ_14 AND HJ_13 AND CLOSE>REF(OPEN,4);
HJ_16:=REF(CLOSE,6)*1.098-REF(CLOSE,5)<0.01;
HJ_17:=OPEN<REF(CLOSE,6)*1.07;
HJ_18:=HJ_6 AND HJ_17 AND HJ_16 AND CLOSE>REF(OPEN,5);
N字涨停形态:HJ_9 OR HJ_12 OR HJ_15 OR HJ_18;

{-----------------------------------}

推荐下载

赞助商广告