加入收藏
 

通达信指标 源码分享 帝王君幅图

2018-05-02 09:31:30推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 帝王君幅图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 帝王君幅图说明

HJ_1:=(2*CLOSE+LOW+OPEN+HIGH)/5;
HJ_2:=(20*HJ_1+19*REF(HJ_1,1)+18*REF(HJ_1,2)+17*REF(HJ_1,3)+16*REF(HJ_1,4)+15*REF(HJ_1,5)+14*REF(HJ_1,6)+13*REF(HJ_1,7)+12*REF(HJ_1,8)+11*REF(HJ_1,9)+10*REF(HJ_1,10)+9*REF(HJ_1,11)+8*REF(HJ_1,12)+7*REF(HJ_1,13)+6*REF(HJ_1,14)+5*REF(HJ_1,15)+4*REF(HJ_1,16)+3*REF(HJ_1,17)+2*REF(HJ_1,18)+REF(HJ_1,20))/210;
HJ_3:=MA(HJ_2,6);
HJ_4:=EMA(CLOSE,55);
HJ_5:=MA(CLOSE,75);
HJ_6:=EMA(HJ_5,3);
HJ_7:=EMA(HJ_6,3);
HJ_8:=(HIGH+LOW)/5;
HJ_9:=MA(HJ_8,4)-MA(HJ_8,34);
HJ_10:=CROSS(HJ_9,0);
HJ_11:=CROSS(0,HJ_9);
HJ_12:=BARSLAST(HJ_10);
HJ_13:=BARSLAST(HJ_11);
HJ_14:=REF(HJ_10,1);
HJ_15:=REF(HJ_11,1);
HJ_16:=BARSLAST(HJ_14);
HJ_17:=BARSLAST(HJ_15);
HJ_18:=IF(HJ_16<HJ_17,REF(HHV(HIGH,2),HJ_16),REF(LLV(LOW,2),HJ_17));
HJ_19:=REF(CLOSE,1)<=REF(HJ_18,1) AND CLOSE>HJ_18 AND HJ_12<HJ_13;
HJ_20:=REF(CLOSE,1)>=REF(HJ_18,1) AND CLOSE<HJ_18 AND HJ_13<HJ_12;
HJ_21:=HJ_19 AND COUNT(HJ_19,HJ_12)=1;
HJ_22:=HJ_20 AND COUNT(HJ_20,HJ_13)=1;
HJ_23:=HJ_21 AND REF(BARSLAST(HJ_22),1)<REF(BARSLAST(HJ_21),1);
HJ_24:=HJ_22 AND REF(BARSLAST(HJ_22),1)>REF(BARSLAST(HJ_21),1);
HJ_25:=MA(CLOSE,5)>MA(CLOSE,10) AND MA(CLOSE,10)>MA(CLOSE,15) AND MA(CLOSE,15)>MA(CLOSE,20) AND MA(CLOSE,20)>MA(CLOSE,30);
HJ_26:=MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,15)>REF(MA(CLOSE,15),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(CLOSE,30)>REF(MA(CLOSE,30),1);
HJ_27:=COUNT(HJ_26,5)>=3;
HJ_28:=COUNT(CROSS(HJ_2,HJ_3),15);
HJ_29:=(CLOSE-HJ_2)/HJ_2*100<=4;
HJ_30:=CLOSE>=HJ_2;
HJ_31:=CLOSE<=OPEN;
HJ_32:=MA(LOW,20)+MA(LOW,20)*0.11;
HJ_33:=COUNT(HJ_32<CLOSE,10)>=3;
HJ_34:=IF(LOW<=HJ_2*1.01 AND OPEN>HJ_2 AND CLOSE>HJ_2 AND LOW>HJ_3,1,0);
WG18:HJ_28 AND HJ_29 AND HJ_30 AND HJ_31 AND HJ_33;
DRAWTEXT(WG18,WG18-0.5,87),COLORRED;

{-----------------------------------}
 

推荐下载

赞助商广告