加入收藏
 

通达信指标 源码分享 加仓点

2018-05-02 09:25:34推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 加仓点下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 加仓点说明

通达信指标 源码分享 加仓点

MA05:MA(CLOSE,5),COLOR00CCFF,LINETHICK3;
HJ_1:=MA(CLOSE,10);
HJ_2:=MA(CLOSE,20);
HJ_3:=MA(CLOSE,30);
HJ_4:=(CLOSE-MA05)/MA05*100;
HJ_5:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;
HJ_6:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);
HJ_7:=EMA(HJ_6-REF(HJ_6,1),3);
IF(HJ_5>30 AND MA05>REF(MA05,1),MA05,DRAWNULL),COLORRED,LINETHICK3;
HJ_8:=ATAN((HJ_1/REF(HJ_1,1)-1)*100)*180/3.1416;
IF(HJ_5<0 AND MA05<REF(MA05,1),MA05,DRAWNULL),COLORGREEN,LINETHICK3;
HJ_9:=(CLOSE-HJ_3)/HJ_3*100;
HJ_10:=HJ_2-HJ_3>REF(HJ_2-HJ_3,1) AND HJ_2>REF(HJ_2,1) AND HJ_3>REF(HJ_3,1);
HJ_11:=HJ_3-HJ_2<REF(HJ_3-HJ_2,1) AND HJ_2<REF(HJ_2,1) AND HJ_3<REF(HJ_3,1);
HJ_12:=ATAN((HJ_3/REF(HJ_3,1)-1)*100)*180/3.1416;
HJ_13:=FILTER(HJ_12>30 AND HJ_8>45 AND CROSS(HJ_5,60),10);
HJ_14:=FILTER(COUNT(CROSS(HJ_5,30),5)>=1 AND MA05>REF(MA05,1) AND HJ_9>REF(HJ_9,1) AND HJ_1>REF(HJ_1,1) AND HJ_7>REF(HJ_7,1) AND HJ_6>REF(HJ_6,1),10);
HJ_15:=FILTER(COUNT(CROSS(30,HJ_5),5)>=1 AND (CLOSE>HJ_3 OR OPEN>HJ_3) AND MA05<REF(MA05,1) AND HJ_9<REF(HJ_9,1) AND HJ_1<REF(HJ_1,1),10);
DRAWTEXT(HJ_14,LOW*0.98,62),COLORRED;
HJ_16:=CROSS(0,HJ_4) AND HJ_9<REF(HJ_9,1) AND HJ_1>REF(HJ_1,1);
HJ_17:=FILTER(HJ_16,10);
HJ_18:=COUNT(CROSS(HJ_4,0),3)>=1 AND HJ_9>REF(HJ_9,1) AND MA05>REF(MA05,1) AND (CLOSE/REF(CLOSE,1)-1)*100>5 AND REF(CLOSE,1)<HJ_3;
HJ_19:=FILTER(HJ_18,10);
DRAWTEXT(HJ_17,HIGH*1.02,63),COLORCYAN;
DRAWTEXT(HJ_19,LOW*0.98,64),COLORYELLOW;
DRAWTEXT(HJ_15,HIGH*1.02,65),COLORGREEN;
DRAWTEXT(HJ_13,LOW*0.98,66),COLORYELLOW;
HJ_20:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
HJ_21:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);
HJ_22:=(HJ_20+HJ_21)/AMOUNT*VOL*100*50;
压力:MA(REF(HHV(CLOSE,30),1),2),COLOR9DFFFF;
支撑:MA(REF(LLV(CLOSE,30),1),2),COLORABFF46;

{-----------------------------------}

推荐下载

赞助商广告