加入收藏
 

通达信指标 源码分享 金玉满堂

2018-04-08 14:47:46推荐星级:下载统计()
奇爱股票网提供通达信指标 源码分享 金玉满堂下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信指标 源码分享 金玉满堂说明

通达信指标 源码分享 金玉满堂

HJ_1:=MA(CLOSE,5);
HJ_2:=HJ_1;
HJ_3:=HJ_2*1.1;
HJ_4:=MA(CLOSE,24);
HJ_5:=REF(CLOSE,1)*1.098-CLOSE<0.01;
HJ_6:=HIGH<HJ_3 AND HJ_5 AND NOT(HIGH=OPEN);
HJ_7:=REF(CLOSE,3)/REF(CLOSE,2)>=1.08;
HJ_8:=REF(OPEN,2)>REF(CLOSE,2) AND REF(OPEN,2)>HJ_4 AND REF(CLOSE,2)<HJ_4;
HJ_9:=HJ_6 AND OPEN/HJ_4<1.01 AND CLOSE>HJ_4;
HJ_10:=HJ_7 AND HJ_8 AND HJ_9;

HJ_11:=REF(CLOSE,4)/REF(CLOSE,3)>=1.08;
HJ_12:=REF(OPEN,3)>REF(CLOSE,3) AND REF(OPEN,3)>HJ_4 AND REF(CLOSE,3)<HJ_4;
HJ_13:=HJ_11 AND HJ_12 AND HJ_9;
HJ_14:=REF(CLOSE,5)/REF(CLOSE,4)>=1.08;
HJ_15:=REF(OPEN,4)>REF(CLOSE,4) AND REF(OPEN,4)>HJ_4 AND REF(CLOSE,4)<HJ_4;
HJ_16:=HJ_14 AND HJ_15 AND HJ_9;

HJ_17:=REF(CLOSE,6)/REF(CLOSE,5)>=1.08;
HJ_18:=REF(OPEN,5)>REF(CLOSE,5) AND REF(OPEN,5)>HJ_4 AND REF(CLOSE,5)<HJ_4;
HJ_19:=HJ_17 AND HJ_18 AND HJ_9;
JBPXT:HJ_10 OR HJ_13 OR HJ_16 OR HJ_19;

{-----------------------------------}

推荐下载

赞助商广告