加入收藏
 

通达信副图/选股源码 “家财万贯”做波段 贴图

2017-12-28 11:19:44推荐星级:下载统计()
奇爱股票网提供通达信副图/选股源码 “家财万贯”做波段 贴图下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

通达信副图/选股源码 “家财万贯”做波段 贴图说明

 此次给大家分享的指标名为“家财万贯”,主要用于做短线波段;该指标包含选股指标,其中指标不含未来函数!
指标用法:
1、如图所示,当出现连续五个钱袋子一样的标志即是我们的买点,当出现该买点提示后,只要个股不是出于连续急速下跌未有企稳迹象,或大盘正处于下跌趋势的系统性风险之中,即是我们的买点参考!
2、由图可知,该指标使用比较简单,当出现浅蓝色柱状图且标有“卖”字字样时,及即是我们的卖点,当然该指标有时会只出现买点提示,但是买点提示之后,股价上涨一段时间,回调时并无买点买点提示,届时我们买入时还需结合量能、MACD等来判断卖点。
3、图中红色的柱状图为我们的量能柱,当个股下跌到最后,量能柱缩短说明下跌动能开始不足,随后出现买点提示。有时我们也会发现,量能柱缩短并无买点提示出现但是也会出现底部,此时我们也可以借鉴量能柱做超短线操作。
4、有时会出现两个或三个买点连续出现,介意的话出现最后一个买点再介入;若你第一个买点便介入,而股价还是在下跌之中,一般后出现的是我们的加仓点,以便摊薄成本,实现快速盈利。

D1:=LLV(L,34);
D2:=SMA(ABS(L-REF(L,1)),34,1);
D3:=SMA(MAX(L-REF(L,1),0),34,2);
DD:-(EMA(IF(L<=D1,D2/D3,-3),9)),STICK,COLORRED,LINETHICK1;
F1:=LLV(L,8);{www.88gs.com}
F2:=SMA(ABS(L-REF(L,1)),34,1);
F3:=SMA(MAX(L-REF(L,1),0),34,2);
A:-(EMA(IF(L<=F1,F2/F3,-3),9)),COLORYELLOW,LINETHICK1;
A1:IF(A<0,A,0),STICK,COLORGREEN,LINETHICK1;
DRAWICON(REF(A,1)<0 AND REF(A,2)>REF(A,1) AND A>REF(A,1),0,34);
A2:IF(FILTER(REF(A,1)<0 AND REF(A,2)>REF(A,1) AND A>REF(A,1),3),2.6,0),COLORGREEN,LINETHICK3,STICK;
XG:=FILTER(REF(A,1)<0 AND REF(A,2)>REF(A,1) AND A>REF(A,1),3);
DRAWICON(XG ,1.0,9);
DRAWICON(XG ,1.35,9);
DRAWICON(XG ,1.7,9);
DRAWICON(XG ,2.05,9);
DRAWICON(XG ,2.45,9);
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA((CLOSE-VAR2),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;
VAR4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VAR5:=EMA(0.667*REF(VAR4,1)+0.333*VAR4,5);
VAR6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(VAR4>=VAR5 AND VAR4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
VAR7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
MC:(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5))*2,COLORCYAN,LINETHICK3,STICK;
DRAWICON(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),2.3,35);
DRAWICON(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),1.8,2);
DRAWTEXT(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),1.8,'-卖');

推荐下载

赞助商广告