加入收藏
 

同花顺指标 源码分享 白银位买点

2018-07-24 09:25:23推荐星级:下载统计()
奇爱股票网提供同花顺指标 源码分享 白银位买点下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

同花顺指标 源码分享 白银位买点说明

AA:=(O+H+L+C)/4;

BB:=MA(AA,3);
CC:=SUM(IF(AA>REF(AA,1),AA*VOL,0),4)/SUM(IF(AA<REF(AA,1),AA*VOL,0),4);
DD:=REF(100-(100/(1+CC)),1);
a1:=HHV(AA,15);
a2:=LLV(AA,15);
a3:=a1-a2;
a4:=EMA((AA-a2)/a3,2)*100;
b1:=HHV(AA,60);
b2:=LLV(AA,60);
b3:=b1-b2;
b4:=EMA((AA-b2)/b3,2)*100;
C1:=HHV(AA,240);
C2:=LLV(AA,240);
C3:=C1-C2;
C4:=EMA((AA-C2)/C3,2)*100;
短期:a4,colorgreen;
中期:b4,coloryellow;
长期:C4,colorFF00FF;
STICKLINE(短期>90 AND 中期>70,86,94,6,0),COLOR00FF00;
STICKLINE(短期<5 AND 中期<30,0,8,6,0);
IF(FILTER(中期<REF(中期,1)AND 中期>90 AND BB<REF(BB,1),5),80,100),colorblue,Linethick2;
IF(FILTER(中期>REF(中期,1)AND 中期<5 AND C>REF(C,1),5),20,0),colorred,Linethick2;
D1:=中期>REF(中期,1)AND 短期>REF(短期,1)AND 长期>REF(长期,1)AND 长期<8 AND 中期<10 AND 短期<15;
D2:=CROSS(短期,中期)AND 中期<8;
D3:=CROSS(短期,长期)AND 长期<8 AND 中期<20;
DRAWICON(FILTER((D1 OR D2 OR D3) AND DD<15 AND C>REF(C,1),5),5,1);
DRAWICON(FILTER((中期<REF(中期,1)AND 短期<REF(短期,1)AND 长期<REF(长期,1)AND 中期>95 AND 短期>85)OR (长期>100 AND 中期>100 AND 短期>100),5),95,2);
底层:0, POINTDOT,colorwhite;
二层:20,linethick1,colorwhite;
一层:8,ColorFFFF00;
顶层:100, POINTDOT,colorwhite;
九层:90,linethick1,colorwhite;
八层:80,ColorFFFF00;

推荐下载

赞助商广告