加入收藏
 

同花顺指标 源码分享 道本将军

2018-07-18 09:27:22推荐星级:下载统计()
奇爱股票网提供同花顺指标 源码分享 道本将军下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

同花顺指标 源码分享 道本将军说明

DRAWTEXT_FIX(C>O,0.35,0.01,0,' ★★★一本制作╬将军,滥用责任自负★★★ '),colorred;

IF (k<=0)
RETURN 0;
实时价:MA(CLOSE, N1),colorwhite;
一本将军: SMA(HIGH,3,1)*1.03,colormagenta,LINETHICK3;
//拐点:MA(HIGH,8);
上轨:SMA(LOW,19,2)*1.15,colorred;
牛标:SMA(HIGH,19,2)*1.05,coloryellow,LINETHICK3;//POINTDOT;
下轨:SMA(LOW,19,2)*0.95,color408000,LINETHICK1;
股价:=SMA(CLOSE,2,1),colorgreen;
超跌:=下轨>REF(下轨,1)*0.995 AND C>C[1] AND C[1]>C[2] AND C[2]<下轨*1.02;
TA:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
TAM:=EMA(TA,13);
RTA:=REF(C,1)-REF(TAM,1);
不套线:HHV(RTA,13),colorcyan,LINETHICK3;
破套牢:=REF(C,1)>不套线 AND C<不套线 AND HHV(H,2)>LLV(C,13)*1.1;
站套牢:=REF(C,1)<不套线 AND C>不套线;
DRAWICON(CROSS(实时价,上轨) ,(实时价+2.01),9);
DRAWICON(CROSS(一本将军,上轨) ,一本将军,25);
DRAWICON(CROSS(实时价,一本将军) ,(实时价+2.01),11);

推荐下载

赞助商广告