加入收藏
 

同花顺指标 源码分享 短中线K线操盘

2018-07-09 10:41:17推荐星级:下载统计()
奇爱股票网提供同花顺指标 源码分享 短中线K线操盘下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

同花顺指标 源码分享 短中线K线操盘说明

s=(C+L+O+H)/4;

参考线:MA(s,10),colorwhite;
中期趋势:MA(C,20),colorred,linethick2;
长期趋势:MA(s,60),colorblue,linethick3;
LC := REF(CLOSE,1);
近顶底:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWICON(近顶底>=80,H,2),coloryellow;
DRAWICON(近顶底<=20,L,1),colorgreen;
短线:=MA(C,5),colorwhite;
mm=(C+O)/2;
空头k线:REF(mm,1)>mm,colorgreen,nodraw;
STICKLINE(REF(mm,1)>mm,O,C,8,1),colorgreen;
STICKLINE(REF(mm,1)>mm AND C>O,H,C,1,0),colorgreen;
STICKLINE(REF(mm,1)>mm AND C>O,O,L,1,0),colorgreen;
STICKLINE(REF(mm,1)>mm AND C<O,L,C,1,0),colorgreen;
STICKLINE(REF(mm,1)>mm AND C<O,H,O,1,0),colorgreen;
RSV=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
a=SMA(RSV,3,1);
b=SMA(a,3,1);
寻底结构k线:b<=20,nodraw,coloryellow;
STICKLINE(b<=20,O,C,8,1),coloryellow;
STICKLINE(b<=20 AND C>O,H,C,1,0),coloryellow;
STICKLINE(b<=20 AND C>O,O,L,1,0),coloryellow;
STICKLINE(b<=20 AND C<O,L,C,1,0),coloryellow;
STICKLINE(b<=20 AND C<O,H,O,1,0),coloryellow;
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,8,0),colormagenta;
r:=((ZDMR[-1]+BDMR[-1])-(ZDMC[-1]+BDMC[-1]))/SHGZG*100;
大单净量:r,nodraw,colorred;
DRAWGBK( (r>0 AND REF(r,1)>0 AND REF(r,2)>0 AND REF(r,3)>0) AND b<=20 ,STRIP(RGB(60,100,255),RGB(180,180,255),1))

推荐下载

赞助商广告