加入收藏
 

同花顺指标 源码分享 道本丫头

2018-07-09 10:33:45推荐星级:下载统计()
奇爱股票网提供同花顺指标 源码分享 道本丫头下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

同花顺指标 源码分享 道本丫头说明

DRAWTEXT_FIX(C>O,0.35,0.01,0,' ★★★一本制作╬丫头,滥用责任自负★★★ '),colorred;

SQX:=(C-MA(CLOSE,13))*100;
diff:EMA(MA(sqx,7),1),COLOR00ffff;
dea:EMA(diff,7),COLORff33ff;
一本丫头:(diff-dea)*2,,LINETHICK3,colorred;
低位金叉:IF(CROSS(DIFF,DEA) AND DIFF<-0.1,30,0),coloryellow;
STICKLINE(低位金叉,0,15,8,0),coloryellow;
DRAWICON(低位金叉,0.3,1);
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:IF(CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1,32,0),COLORff00ff,LINETHICK2;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:IF(REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA),10,0),colorred;
DRAWLINE(A1=0,DEA,底背离,DEA,0),colorred,LINETHICK2;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF),colorgreen;
DRAWLINE(A2=0,DEA,顶背离,DEA,0),colorgreen,LINETHICK2;
A3:=CROSS(DIFF,DEA) AND DEA<0;
零下二次金叉:IF(FILTER(COUNT(A3,21)=2,10),70,0),colorwhite,LINETHICK2;
参考线:60,colorred;
DRAWICON(CROSS(一本丫头,参考线) ,一本丫头,5);
DRAWICON(CROSS(diff,参考线) ,diff,9);
DRAWICON(CROSS(dea,零下二次金叉) ,dea,11);

推荐下载

赞助商广告