加入收藏
 

同花顺指标 源码分享 波段逃顶

2018-07-04 09:40:52推荐星级:下载统计()
奇爱股票网提供同花顺指标 源码分享 波段逃顶下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

同花顺指标 源码分享 波段逃顶说明

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

趋势线: EMA(VAR1,8);
趋势均线:MA(趋势线,8);
阶段底部: IF(趋势线<5,45,0);
抓住机会: IF(CROSS(趋势线,5),100,0),coloryellow;
VAR3:=(C+H+L+O)/4;
VAR4:=LLV(L,34);
VAR5:=HHV(H,34);
VAR6:=EMA((VAR3-VAR4)/(VAR5-VAR4)*100,8);
VAR7:=EMA(VAR6,5);
STICKLINE((VAR6-VAR7)>0,VAR6,VAR7,8,1),colorred;
STICKLINE((VAR6-VAR7)<0,VAR6,VAR7,8,1),colorgreen;
买:IF(CROSS(趋势线,趋势均线) AND 趋势线<15,50,0),colorred;
卖:IF(CROSS(趋势均线,趋势线) AND 趋势线>80,50,100),colorgreen;
顶部区域:STICKLINE(VAR7>80,100,105,10,1),colorcyan;
底部区域:STICKLINE(VAR7<20,-5,0,8,1),coloryellow;
判断:=(SMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,2,1)-8);
买参考:IF(FILTER(CROSS(判断,趋势线)=1 OR 判断>REF(判断,1),10) AND 判断
<25 ,35,1),colorwhite,POINTDOT;
STICKLINE(FILTER(CROSS(判断,趋势线)=1 OR 判断>REF(判断,1),10) AND 判断
<25 ,35,0,4,1),colorwhite;
卖参考:IF(FILTER(判断<REF(判断,1)AND 判断
>65,5),80,70),COLOR00FF00,POINTDOT;
STICKLINE(FILTER(判断<REF(判断,1)AND 判断
>65,5),80,70,4,0),COLOR00FF00;
 

推荐下载

赞助商广告