加入收藏
 

同花顺指标 源码分享 分時波浪

2018-05-29 09:03:11推荐星级:下载统计()
奇爱股票网提供同花顺指标 源码分享 分時波浪下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
0
返回首页下载特效 需要: 积分

同花顺指标 源码分享 分時波浪说明

使用说明:分时趋势,波浪辅助与分析。
波段抄底与逃顶。
有未来,谨慎参考!

买线:=ZIG(3,5);

卖线:=MA(买线,3);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE(买线>=卖线,LOW,HIGH,01,0),COLOR0000CC;
STICKLINE(买线>=卖线,CLOSE,OPEN,8,0),COLOR0000CC;
STICKLINE(买线<卖线,CLOSE,OPEN,8,0),colorcyan;
STICKLINE(买线<卖线,LOW,HIGH,01,0),colorcyan;
STICKLINE(CROSS(买线,卖线),OPEN,CLOSE,8,0),COLOR00AAFF;
STICKLINE(CROSS(卖线,买线),OPEN,CLOSE,8,0),COLOR00DD00;
DRAWTEXT(BU,L*0.99,'◆买'),LINETHICK1,COLOR00AAFF;
DRAWTEXT(SEL,H*1.008,'◆卖'),LINETHICK1,colorlicyan;
分时浪:ZIG(3,n1),colorwhite,linethick2;
趋势浪:ZIG(3,N2),colorblue,linethick3;
HH:=EMA(趋势浪,2);
DRAWTEXT(CROSS(HH,趋势浪),H+0.060,'~●卖高'),color00ff00;
DRAWTEXT(CROSS(趋势浪,HH),L-0.060,'~●买低'),colormagenta;
GG:=EMA(分时浪,2);
DRAWICON(CROSS(分时浪,GG),L, "BUY");
DRAWICON(CROSS(GG,分时浪),H,"SELL");
F1:=ZIG(3,15);
VERTLINE(F1<REF(F1,1),2),coloraa8800;
b:=TROUGHBARS(2,5,1)=0;
DRAWNUMBER(b,L*0.999,TOSTRING(LOW,2));//画数字
Var10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
Var11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
Var13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
Var15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
Var17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
Var18:=ZIG(3,72)=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
Var19:=EMA(CLOSE,2)-EMA(CLOSE,150);
Var1A:=EMA(Var19,100);
买点1:=Var10;
买点2:=(Var11+Var13+Var15+Var17);
VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,30);
VARB:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VARC:=INTPART(VARB*100)/100;
买点3:=IF(VAR19<=VAR1 AND VAR19<=VAR2 AND VAR19<=VAR3 AND VAR1A>=VAR1 AND VAR1A>=VARC AND VAR15>0 AND VAR18>0,0.5,0);
VERLINE(买点3>0 OR 买点1>0 OR 买点2>0, 2),Color0000FF;
DRAWICON(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),L*0.99,7);
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),H*1.018,8);

推荐下载

赞助商广告