加入收藏
 

同花顺指标公式 大道至简均线

2016-03-24 14:41:58推荐星级:下载统计()
奇爱股票网提供同花顺指标公式 大道至简均线下载,更多精品通达信 大智慧 同花顺 飞狐股票公式 常用股票软件下载请登录www.72gu.com下载!
2
返回首页下载特效 需要: 积分

同花顺指标公式 大道至简均线说明

  指标包含了自创的BS买卖点提示,包含涨跌停K线颜色显示,为最新优化版本
流通市值:SHGZG*C,nodraw;
MA5:MA(CLOSE,5),colorff00ff;
换手率:VOL/SHGZG*100,nodraw;
MA10:=MA(CLOSE,10),colorgray;
MA20:MA(CLOSE,20),colorred;
MA25:=MA(CLOSE,25),colorgreen;
MA30:MA(CLOSE,30),color008b00;
STICKLINE(C>O AND C=H AND C<REF(C,1)*1.098,CLOSE,OPEN,9,0),colorred;//光头阳线//
STICKLINE(C>O AND C=H AND C>REF(C,1)*1.098,CLOSE,O ,7,0),coloryellow;//涨停//
STICKLINE(C>O AND C<H AND H>REF(C,1)*1.098,(CLOSE+OPEN)/2,OPEN,7,0),coloryellow;//打开涨停//
蛟龙出海:=HHV(C,10)*0.9>C AND CROSS(C,MA5) AND C>REF(C,1)*1.05;
S101:=COUNT(蛟龙出海,20)>1;
S102:=COUNT(蛟龙出海,20)=1;
DRAWTEXT(s102 AND 蛟龙出海,L*0.95,'蛟龙出海');
DRAWTEXT(s101 AND ma20>REF(ma20,1) AND HHV(C,10)*0.9>C AND CROSS(C,MA5) AND (CROSS(C,MA20) OR CROSS(C,MA25)) AND C>REF(C,1)*1.05,(HHV(H,10)+H)/2,'飞龙在天');
人气:=WAITBUYMONEY3+BIGBUYMONEY3-BIGSELLMONEY3- WAITSELLMONEY3+WAITBUYMONEY1+BIGBUYMONEY1-BIGSELLMONEY1-WAITSELLMONEY1+WAITBUYMONEY2+BIGBUYMONEY2-BIGSELLMONEY2-WAITSELLMONEY2;
人气主动:=(BIGBUYMONEY3- BIGSELLMONEY3)+(BIGBUYMONEY1-BIGSELLMONEY1)+(BIGBUYMONEY2-BIGSELLMONEY2),coloryellow;
主力:=WAITBUYMONEY1+BIGBUYMONEY1-BIGSELLMONEY1-WAITSELLMONEY1+WAITBUYMONEY2+BIGBUYMONEY2-BIGSELLMONEY2-WAITSELLMONEY2;
主力主动:=(BIGBUYMONEY1-BIGSELLMONEY1)+(BIGBUYMONEY2-BIGSELLMONEY2),coloryellow;
平台突破:=FILTER((HHV(HIGH,30)-LLV(LOW,30))/LLV(LOW,30)<=(10/100),5);
DRAWTEXT(平台突破,L*0.95,'平台突破');
阶段缩量:=FILTER(C>O AND C*1.1<REF(C,5) AND VOL<MA(VOL,10) AND VOL<REF(VOL,1) AND REF(VOL,1)<REF(VOL,2) AND REF(VOL,2)<REF(VOL,3) AND REF(VOL,3)<REF(VOL,4),5);
DRAWTEXT(阶段缩量,L*0.95,'阶段缩量');
要回调:=FILTER(C>O AND C<REF(C,1) AND REF(C,1)>REF(O,1) AND REF(C,1)*0.9>REF(O,3) AND VOL>REF(VOL,1),5);
DRAWTEXT(要回调,L*0.95,'要回调');

推荐下载

赞助商广告